CompatInfo 3.3.0 has just been released.

News :

  • Support new stable PHP versions 5.5.16, 5.4.32 and 5.3.29

  • Support PHP 5.6.0RC4

  • GH-121 feature request

  • add new --manifest option for PHAR distribution to show dependencies bundled

  • add new validate command to check syntax of your JSON configuration file

  • Support two new extensions Sync and Yac

Changes :

  • HOME syntax is compatible both Linux and Windows to look for JSON configuration file (GH-122), and file cache location (see cache plugin)

  • clean-up code (removed unused Use statements)

  • remove require-dev entries in composer.json

  • use the same event interface as Reflect rather than a clone

  • fixed PHP versions cell footer color

  • --php option has now a default filter value

Download :

Published by Laurent Laville on 2014-08-21