CompatInfo 4.1.0 has just been released.

Add support of PHP 5.6.8, PHP 5.5.24 and PHP 5.4.40

News:

  • Implement FR#184 reference:show api may display methods

    Example with date extension
    $ phpcompatinfo reference:show --methods date
    

Bugs :

  • GH-187 : Composer installation fails to install compatibility analyser

Download :

Published by Laurent Laville on 2015-04-16