Reflect 2.0.0RC2 PHAR version WARNING

A little explain about Reflect 2.0.0RC2 and PHAR version.

When I’ve packaged the PHAR version, I’ve not used any specific stub, but just the same launcher as git source code version.

This is major reason you need to have previously installed PHP_Timer and Symfony/Class-Loader 2.4 or better.

I’ll fix this issue, to have a really phar version without any dependencies in first Release Candidate.

Be aware, and sorry for disappointment !

Published by Laurent Laville on 2014-02-20